말똥이의 블로그

mariadb를 쓰며 mysql2 gem 설치시 오류 해결 방법 본문

mariadb를 쓰며 mysql2 gem 설치시 오류 해결 방법

ryush00 2015.01.12 01:23

루비 온 레일즈로 개발하며 MariaDB로 개발을 하게 되면 mysql2 gem이 설치가 진행되지 않습니다.


아마 라이브러리가 적절하게 설치되지 않아 그런 듯 합니다.


해결하려면 libmariadbclient-dev 를 설치해 주면 됩니다.




0 Comments
댓글쓰기 폼